題 如何擺脫連接到Office 2013中的代理服務器officeimg.vo.msecnd.net的憑據的提示?


我經歷過這個問題主要是Excel,Word和Powerpoint 2013,其中有一個常量的彈出框詢問登錄憑據,因為它試圖連接到 officeimg.vo.msecnd.net

我搜索並找到了其中一個解決方案,以防止Office連接到Internet(選項>信任中心設置>允許Office連接到Internet)。

這個解決方案有一段時間了,但我又回到了原點。尋求解決方案,因為這是一個棘手的問題,我相信其他人也會遇到同樣的問題。


8
2018-02-04 14:17


起源


我的硬盤崩潰後,我不得不重新安裝Office 2013,但這次是SP1。發布這個問題似乎已經消退,其他人可以讓我知道他們的經歷 - Firee


答案:


我找到了一個解決方案,它現在可以使用,它似乎與常規解決方案不同。

它基本上要求修改註冊表項。

添加零值的dword如下

HKEY_CURRENT_USER \軟件\微軟\辦公室\ 15.0 \ COMMON \網絡\ useOnlineContent

資源


10
2018-02-05 11:43



謝謝!這大大減少了(但沒有完全消除)這些彈出消息。 - David
@David同樣對我來說我仍然有一些彈出窗口,就像它並不真正關心這個選項(至少不完全);你可以看到我的答案有額外的解決方案,也許它也可以解決你的問題。 - рüффп


為了簡化對@Firee提到的註冊表的操作,您可以將該代碼放在一個文件(disable_office_online.reg)中並雙擊它:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Internet]
"UseOnlineContent"=dword:00000000

要恢復它(我的計算機上的舊值為2):

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Internet]
"UseOnlineContent"=dword:00000002

9
2017-10-14 11:39





我將猜測/假設您正在使用代理(在Internet Explorer中設置)。

如果是這樣,試試吧 在IE中向代理添加排除項 對於以下地址:

  • officeimg.vo.msecnd.net
  • office.microsoft.com
  • odc.officeapps.live.com

資源


1
2018-02-04 15:12



我所在的組織通過代理進行Internet訪問。不過,我想停止這些提示,而不是弄清楚如何訪問它們。正如我所說,一種方法確實為我提供了暫時的喘息機會,但它又回來了。 - Firee
如果將Office設置為不使用Internet不起作用,那麼這是您唯一的選擇(AFAIK)。你是 當然 您是否允許Office禁止使用Internet?如果沒有,那麼您公司的IT部門可能會設置一個組策略來重新啟用它,您將不得不與他們討論。 - Ƭᴇcʜιᴇ007
我重新檢查了一下,在網上搜索過,我發現有類似問題的人,但沒有明顯的解決方案。我的組織也沒有設置組策略來擺弄Office選項,IT人員自己也很困惑如何解決這個問題。我們正在考慮恢復Office 2010。 - Firee


它實際上很簡單...去你的瀏覽器,對我來說它是Internet Explorer ...轉到 Settings>>Internet options>>Connections>>LAN settings>>Advanced。將以下內容髮佈在下面提供的空格中 Do not use proxy...

officeimg.vo.msecnd.net
office.microsoft.com
odc.officeapps.live.com

1
2017-09-09 18:10





嘗試添加以下內容。

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings] 
"ProxyEnable"=dword:00000001 
"ProxyServer"="your.company.proxy"

資源


0
2018-02-19 03:01





鑑於以下為我工作:)

http://answers.microsoft.com/en-us/office/forum/office_2010-word/continual-pop-up-in-word-connecting-to/8e010902-3504-4267-ba4f-1fcb4d2324bb

此問題可能是由翻譯服務崩潰引起的。請使用其他服務站點替換當前的服務站點。 幹得好: Windows + R,鍵入regedit,按Enter鍵 轉到註冊表路徑HKEY_CURRENT_USER \ Software \ Microsoft \ Office \ 14.0 \ Common \ Research \ Sources {88686849-2DD9-474D-9300-778E3336FA5D} 將QueryPath和RegistrationPath從http:/ / office.microsoft.com/Research/query.asmx更改為http:/ / rr.office.microsoft.com/Research/query.asmx 重新啟動Word 2010。


0
2017-08-19 10:13





我有同樣的問題,辦公生產力工具,即Word和Excel繼續提示代理憑證,我找到了解決我的問題的方法:

我基本上保持所有代理設置相同,只在網絡連接上重新輸入代理憑據。我正在使用Windows 8.1 64位企業版,我點擊任務欄中的網絡圖標(右下角)。

希望能幫助到你。

Ralton


0
2017-12-02 11:09





我們遇到了同樣的問題(Win 8.1 x64,Office 2013 Professional x32)。卸載KB3054853後,彈出窗口消失


0
2017-07-22 10:26





我發現 另一種可能的方法 由James Faction發布:

在選項→保存下:

  • 勾選“打開或保存文件時不顯示Backstage”和
  • UNtick“顯示額外的保存位置,即使登錄可能是 需要”。

0
2018-05-31 20:52





正如jehon已經回答的那樣,您可以使用以下命令禁用所有MS-Office 2013產品(Word,Excel等...)的Internet連接 Regedit 文件:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Internet]
"UseOnlineContent"=dword:00000000

但對我來說這還不夠,而且正如其他一些評論所說的那樣,在開始時還會出現更多彈出窗口,例如Excel中。 這可能是由於我必須在需要身份驗證的工作中使用的代理。

將Microsoft URL放入的另一個答案 no-proxy 如果您確實需要代理來瀏覽Internet,則設置無效。

解決方案1

除了註冊表修改(參見上面的Regedit腳本)之外,此解決方案是通過在文件中添加以下行來完全禁用連接 C:\windows\system32\drivers\etc\hosts 像這樣:

127.0.0.1           office15client.microsoft.com

我建議為你收到的所有彈出窗口輸入類似的條目(只要有一個目的地地址,如 officeimg.vo.msecnd.net 在OP中。 對我來說,它現在看起來很安靜,不再出現身份驗證彈出窗口。

解決方案2

繞過這些彈出窗口的另一種方法是創建一個快捷方式:

圖2a)

`C:\Windows\System32\runas.exe /netonly /user:proxy.domain\myusername "C:\Program Files (x86)\Microsoft Office\Office15\Winword.exe"`

但是每次執行它時都會有一個DOS窗口,它會詢問您的密碼 proxy.domain\myusername 另一種繞過這個的方法是回复密碼,如下所示:

圖2b)

`C:\Windows\System32\cmd.exe /c echo mySecretPass | C:\Windows\System32\runas.exe /netonly /user:proxy.domain\myusername "C:\Program Files (x86)\Microsoft Office\Office15\Winword.exe"`

結論

解決方案2有許多缺點:   - 您必須為每個應用程序創建特定的快捷方式   - 您必須在每次啟動時提供密碼(2a),或者在密碼內創建非常不安全的密碼(2b)

解決方案1的缺點是您將無法訪問放在文件中的域,但似乎它們僅用於客戶端應用程序。

對我來說,解決方案1對我來說似乎是最好的。


0
2018-06-23 10:33





打開MS Word - >文件 - >選項 - >信任中心 - >信任中心設置 - >隱私選項 - >取消選中讓Office連接到Microsoft的在線服務,以提供與您的使用和首選項相關的功能。


0
2017-10-14 04:55